
 

 
User Guide 

Last modified: 3/12/10 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copyright© 2010 Digital Accessories Corporation. All Rights Reserved. 
 
Information in this document is subject to change without notice. The software may be used or copied only in accordance with the terms 
of the EULA. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or any means 
electronic or mechanical or photocopying and recording for any purpose other than the purchaser’s personal use without the written 
permission of Digital Accessories Corporation. 
 
 
 
Digital Accessories Corporation (DAC) 
 
Please note: DAC operates through authorized distribution dealers. If you are an end-user, please contact the local dealer who sold 
you the product for technical support or future sales. 
 
 

 
Pg. 1                                                             Copyright 2010 Digital Accessories Corporation 



Dss Extractor – Table of Contents 
 

Table of Contents 
 
 
Getting Started 

Compatible Portables……………………………………………………………………... 3
Installation 

Minimum System Requirements…………………………………………………………… 4
Setup……………………………………………………………………………………... 5

Configuration 
Initial Configuration………………………………………………………………………... 6
Common………………………………………………………………………………….. 7
Grundig Portables……………………………………………………………………….... 8
Olympus Portables………………………………………………………………………… 9
Philips Portables…………………………………………………………………………... 10
Query……………………………………………………………………………………... 11

Features  
Manual Download…………………………………………………………………………. 12
Query……………………………………………………………………………………... 12
Mark Files For Re-Transport………………………………………………………………. 13
Transport Files…………………………………………………………………………….. 13

Log Files  
Error Log………………………………………………………………………………….. 14
System Log……………………………………………………………………………….. 14

Downloading – From Start to Finish  
Downloading………………………………………………………………………………. 15
Temporary Folders………………………………………………………………………… 16
Default Backup Folder…………………………………………………………………….. 16

Troubleshooting  
Portable Does Not Download……………………………………………………………… 17
Destination Folder Offline………………………………………………………………….. 17
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Pg. 2                                                             Copyright 2010 Digital Accessories Corporation 



Dss Extractor – Getting Started 
 

Getting Started 
 
  
 This guide will assist you in installing/configuring Dss Extractor Pro in connection with the Voice Solutions 
product line. Dss Extractor Pro can download audio files from a variety of digital portable recorders. It can then 
send the dictation to either iChannel Express, or the Voice Solutions server. In addition to downloading audio 
files, Dss Extractor Pro can create a backup of all downloaded data, query the user upon downloading, and 
more. 
 
 
- Compatible Portables 
 

• Olympus DS4000 series 
• Olympus DS5000 series 
• Olympus DS-71 
• Philips 955 
• Philips 9500 series 
• Philips 9600 series 
• Grundig Digta (Digital Traveler) 
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Dss Extractor – Installation>Requirements 
 

Installation 
 
 
 Installing Dss Extractor Pro is quick and simple. Before installing, though, verify the destination computer 
meets the system requirements below. 
 
 
- Minimum System Requirements 
 
Operating Systems: 
 Microsoft® Windows® XP with SP3  
 Microsoft® Windows® 2003 Server with SP2 
 Microsoft® Windows® Vista with SP1 (32-bit) 
 Microsoft® Windows® 2008 Server R2 
 Microsoft® Windows® 7 (32-bit) 
 Microsoft® Windows® 7 (64-bit) 
  
Hardware: 
 Intel® Pentium® IV (or AMD equivalent) 
 512MB RAM 
 250MB of available hard disk space 
 CD-ROM drive (if installing from CD) 
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Dss Extractor – Installation>Setup 
 

- Setup 
 
 1. Click Next to first screen and then accept the EULA. Enter your name and organization.  
 
 2. It is recommended that you keep the default installation path. Click Next. 
 

 
 

Step 1 

 
 

Step 2 

 
 3. It is recommended that you keep the default Program Folder name and select Anyone who uses this 
computer. This will allow any new users who log on to the computer to use Dss Extractor Pro. Click Next. 
 

 
Step 3 

 
 

Step 4 

 
4. The installer may take several minutes - this is normal. When the installer finishes, if it prompts you to 
reboot click Finish to automatically do so. If you wish to reboot at a later time, uncheck the Reboot box. 
Installation of Dss Extractor Pro is now complete!
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Dss Extractor – Configuration 
 

Configuration 
 
 
 Before you can begin using Dss Extractor Pro, you will need to configure it. There are both specific settings 
for each brand of portable and common settings that they all share. To open the configuration screen, follow 
the steps below. 
 
- Initial Configuration  
  
 
     1. Open Dss Extractor Pro           (you should have a shortcut on your desktop).  
 
     2. You will receive a popup stating “The Backup Folder Is Not Setup In The Configuration”. This is 
simply to remind you that you need to configure the backup feature and will disappear once you do so.  
 
Dss Extractor Pro automatically minimizes to the system tray. To bring it up, double-click it’s icon.  
     Note: The system tray is on the right-hand side of the taskbar, with the date & time (see below). 
 
 
 
 
 
     3. Once Dss Extractor Pro is open, in the menu click View>Configuration. 
 
 
 
 
 
 
 
 
 
     4. On the initial configuration, you need to set a Backup Folder and download path for your portable. 
Follow the appropriate link below to learn more. 
               See Common to set up your Backup Folder. 
               See Olympus if using an Olympus portable. 
               See Philips if using an Philips portable. 
               See Grundig if using an Grundig portable. 
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Dss Extractor – Configuration>Common 
 

- Common 
 
  The Common tab settings can be found in Configuration. It is the default tab. The settings in this tab 
affects all portables, regardless of model. 
  
Backup Folder  

This determines where a backup copy of each 
dictation will be stored. For data redundancy it is 
recommended that the backup destination reside 
on a different physical drive than where the 
dictation is being sent. For example, if you plan to 
send and store all dictation files on the local C 
drive, it would be wise to have the backup on a 
secondary drive (ex. external, mapped, network 
share). 
Note: A folder named “Backup” will automatically be 
created in path you provide. 

 
File Life 

Enter a value between 1-99. This is the number 
of days the backup copy will be kept until 
deletion. 
 

Confirm Transport 
When you download, a confirmation screen pops 
up (see below) indicating your dictation was 
successfully downloaded. If checked, this will 
require that you click OK to that confirmation box. 
If unchecked, it will disappear automatically. 
 

 

 
 
 
 
 
 
 
Query 

If checked, then you will be queried as to what path to send your downloaded dictation. This is based on 
what is configured in the Query tab. 

 
 
 
 
 
 
 
 
 

 
Pg. 7                                                             Copyright 2010 Digital Accessories Corporation 



Dss Extractor – Configuration>Grundig 
 

- Grundig 
 
 The Grundig tab only needs to be configured if you are using a Grundig Digta digital portable. It can be 
accessed from the Configuration screen. 
 
Grundig Destination Folder 
 The path entered here will determine where the Grundig’s dss files are sent after being downloaded. 

Whatever the destination folder is, the share or NTFS permissions must be set to Full Control for Dss 
Extractor to create and delete files.  

 Note: If iChannel Express is being used as your transcription solution, this path should match its source dictation 
directory. 
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Dss Extractor – Configuration>Olympus
 

- Olympus 
 
 The Olympus tab only needs to be configured if you are using one of the supported Olympus digital 
portables (see supported models). It can be accessed from the Configuration screen. 
 
Olympus Destination Folder 
 Olympus portables can have up to seven different source directories to save dictation. Dss Extractor Pro 

allows you to configure a separate destination folder for each folder on the Olympus. The path entered here 
will determine where the Olympus’ dss files are sent after being downloaded. Whatever the destination 
folder is, the share or NTFS permissions must be set to Full Control for Dss Extractor to create and delete 
files.  

 Note: If iChannel Express is being used as your transcription solution, this path should match its source dictation 
directory. 
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Dss Extractor – Configuration>Philips
 

- Philips 
 
 The Philips tab only needs to be configured if you are using one of the supported Philips digital portables 
(see supported models). It can be accessed from the Configuration screen. 
 
Philips Destination Folder 
 The path entered here will determine where the Philips’ dss files are sent after being downloaded. 

Whatever the destination folder is, the share or NTFS permissions must be set to Full Control for Dss 
Extractor Pro to create and delete files.  

 Note: If iChannel Express is being used as your transcription solution, this path should match its source dictation 
directory. 

 
Require EOL 

If this box is checked, only files that have the EOL (End of Letter) status will be downloaded. If unchecked, 
all files will download regardless of whether they have the EOL status or not. 
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Dss Extractor – Configuration>Query
 

- Query 
 
 The Query feature allows you to select the destination folder for each dss file that is downloaded. You may 
configure up to eight different paths. These paths apply to all portables, regardless of model. However, the 
Query feature only works if enabled (see Common tab). 
 
Query Name 

Assign a descriptive name to each path. The name may be up to 10 characters in length. 
 
Query Path 

Set the destination folder for each Query Path here. This is where the files will be sent if this path is 
chosen when downloading. Several examples are given below. 
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Dss Extractor – Features>Download/Query
 

Features 
 
 
 There are several features which are readily accessible from the File menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
- Manual Download 

 
Occasionally, a portable device may not be seen when it is connected to the computer. Manual Download 

causes Dss Extractor Pro to scan all attached drives for a supported digital portable. If one is found, it will 
proceed to download all audio files. 

 
 

- Query 
 
The Query feature is enabled by checking the Query checkbox under View>Configuration>Common tab 

(learn more). However, you can temporarily disable or enable the feature from the File menu. When enabled, 
a check sign will appear to the left. If Dss Extractor Pro is quit and reopened, the Query status will revert back 
to the primary configuration in the Common tab. 
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Dss Extractor – Features>Marking/Transporting
 

- Mark Files For Re-Transport 
 
If a dictation file is ever lost en route to its destination, becomes corrupt during the process, or simply 

deleted, you will need to resend a copy of that file. A copy can be found in the Backup Folder. If you click Mark 
Files For Re-Transport it will bring up a browse screen in the root of the Backup Folder. You will see three 
folders: Grundig, Olympus, and Philips. Navigate to the appropriate directory (ex. Olympus, if the backup file 
was downloaded from an Olympus portable). Now select the file(s) you want to re-transport. You can hold 
CTRL to highlight more than one file (see picture below). Once the desired files have been marked, you need 
to go to File>Transport Files. This will transport them to the desired destination directory. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- Transport Files 

 
If a connection to the destination folder could not be established when downloading the audio files, they will 

remain on the local computer. Once the connection issue is resolved, Transport Files will cause Dss Extractor 
Pro to retry the connection, and if successful, transport any files. You must also use this feature after you have 
marked files to re-transport (see Mark Files For Re-Transport). 
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Dss Extractor – Log Files>Error/System
 

Log Files 
 
 
 Two sets of log files are kept: Error and System. The Error Log File lists any errors the application 
encounters. The System Log File keeps track of each application process. These can be great tools when 
troubleshooting. 
 
 
- Error Log Files 

 
The Error Log records all application errors. This would include issues connecting to the destination folder, 

corrupt files that could not download, incorrect paths, and such. The Error Log is located in the application’s 
root (by default C:\Program Files\DssExtractorPro) and can be opened in any text editor. 

 
Below is an example of several different error entries. Each entry is structured in the following format: 
Month/Day/Year Hour:Minute:Second AM/PM Error 

 
  
 
 
 
 
 
 
 
 
 
 
- System Log Files 

 
The System Log records all application activity. This would include when the application is started up, files 

that are downloaded, backup files that are deleted, and such. The System Log is located in the application’s 
root (by default C:\Program Files\DssExtractorPro) and can be opened in any text editor.  

 
Below is an example of several different system entries. Each entry is structured in the following format: 
Month/Day/Year Hour:Minute:Second AM/PM Activity 
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Dss Extractor – Downloading 
 

Downloading – From Start to Finish 
 
 
 This section details the download process, showing where a dss file is copied to and stored until it reaches 
the destination folder. Such information may be beneficial in troubleshooting lost dss files or other issues. 
 
 
- Downloading 

 
When you connect your portable to the computer, a series of popups will appear informing you of each step 

in the download process. 
 
Image 1 will appear and inform you how many audio files were downloaded from the portable 
Image 2 will appear after downloading all files and erasing the memory card. This let’s you know that it is 
now safe to remove your portable without any data loss. 

 
 

 
 
 
 Image 1 Image 2  
 

Image 3 will only appear if you have the Query feature enabled.  
As Image 4 shows, you may select any of the Query Paths as the file’s destination. You can apply this to 
all downloaded files by selecting Send All or just the file listed in the title bar by selecting Send One. 

 Image 3 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

Image 5 confirms how many of the downloaded files were transported, or copied, to the destination folder. 
If all of your downloaded files are not transported, it is most likely because the destination folder is 
inaccessible. 

 

Image 4 

 

 
 
 
 
 

 
 
                                Image 5
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Dss Extractor – Downloading>Temporary/Backup Folders
 

- Temporary Folders 
 
When audio files are downloaded, they are stored in a local directory until they are transported to the 

destination folder. If the destination is inaccessible, the files will remain in this directory until the accessibility 
issue is resolved and you choose from the menu File>Transport Files. This directory is the Download 
directory in the application’s root. 

 
Default local directory location: C:\Program Files\Dss Extractor\Download 
Inside the Download directory are separate folders for each portable model where the audio files are 
stored. 
 
 

- Default Backup Folder 
 

Dss Extractor Pro stores a copy of all downloaded audio files. However, if you download before you 
configure the Backup Folder or if the Backup Folder is inaccessible, the copy will be stored in the Default 
Backup Folder. The Backup Folder is in the application’s root directory. 

 
Default Backup Folder location: C:\Program Files\Dss Extractor\Backup 
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Dss Extractor – Troubleshooting
 

Troubleshooting 
 
 

Possible Cause – 
Dss Extractor Pro is not running. 

Solution – 
Start Dss Extractor Pro. Unplug the portable, reconnect it. 
 

The portable is not turned on. 
 

Turn the portable on. 
 

The portable is not showing up as 
a drive letter in Windows. 
 

Open My Computer. Connect the portable. If a new drive 
letter titled “Removable Drive” does not show up, reboot 
your computer. 
 

Dss Extractor Pro does not 
realize a portable has been 
connected. 

From the menu choose File>Manual Download. If this 
does not download, quit Dss Extractor Pro and unplug 
the portable. Now open Dss Extractor Pro and reconnect 
the portable. If problem persists, reboot the computer. 
 

Issue – 
The portable will not 
download.  

A mapped drive is conflicting with 
the portable’s drive letter. 

Disconnect the mapped drive. If the portable now shows 
up under My Computer, then you have a conflict. You 
need to map the drive to a different drive letter. 

 
 

Possible Cause – 
Your Destination Folder is a 
network share and you’re having 
network issues. 
 

Solution – 
Resolve any network connectivity issues and then go to 
File>Transport Files to send the dss files. 
 

Your Destination Folder is a 
mapped drive that has been 
disconnected. 
 

Reconnect the mapped drive or change your destination 
folder then go to File>Transport Files to send the audio 
files. 
 

Issue – 
Destination Path 
Unfound or 
Inaccessible. 

You do not have sufficient Ensure that the user account being used has Full Control 
on the Destination Folder. If under a restricted account, 
log in as an administrator and see if the issue is resolved. 
If it is, this verifies it is a permissions issue. 

security permissions to 
write/modify files to the 
Destination Directory. 
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