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Getting Started 
 
  
 iChannel Express is a powerful, yet intuitive and user-friendly transcription application. Whether it’s a large 
multi-user office or a single at-home user, iChannel Express can fit your needs perfectly! In addition to working 
with other dictation products from DAC, iChannel Express can play all major audio formats available today. 
 

- What you will need to know before installation 
 

� Does your computer meet the system requirements?  
(See Installation>Minimum System Requirements) 
 

� If this will be in a multi-user environment, will the source directory be accessible to all users?  
(See Advanced>Setting Up a Dictation Directory) 
 

� If the source directory will be on the network, do all users have sufficient security permissions? 
(See Advanced>Setting Up a Dictation Directory) 
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Installation 
 
 
 Installing iChannel Express is quick and simple. Before installing, though, verify the destination computer 
meets the system requirements below. 
 
 

- Minimum System Requirements 
 
Operating Systems: 
 Microsoft® Windows® XP with SP2 (32-bit) 
 Microsoft® Windows® 2003 Server R2 SP2 (32-bit) 
 Microsoft® Windows® Vista with SP1 (32-bit) 
 Microsoft® Windows® 2008 Server R2 (32-bit) 
 Microsoft® Windows® 7 (32-bit) 
 Microsoft® Windows® 7 (64-bit) 
  
Hardware: 
 Intel® Pentium IV® (or AMD equivalent) 
 1GB Memory (1.5GB for Windows Vista, Server 2008, or 7) 
 20MB Hard Drive space 
 1 USB port (1.0 or higher) 
 Sound Card 
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- Installation 
 

Step 1 Insert the CD and select Install iChannel 
Express from the screen that appears.  
 
Note: If the setup does not automatically launch, 
go My Computer and double-click your CD 
drive. 
 

 

Step 2 Check I accept the terms of the License 
Agreement. 
 
Click Next. 

 

Step 3 Select whether you wish to install shortcuts 
for All users of this computer or Just me. 
 
Click Next. 
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Step 4 Click Next. 
 
This will begin the installation process. 
Please wait while iChannel Express is 
installed. 

 

Step 5 Once the installation is complete, click 
Finish to exit the setup. 
 

 

Step 6 Plug the iChannel Express foot pedal into 
an empty USB slot. 
 
Installation is complete! 
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Configuring iChannel Express 
 
  
 Before you can begin to use iChannel Express, a few basic configurations must be made. You may access 
the configuration screen by going to File>Settings in the menu bar. 
 
 

- General 
 

 
 

Typist Login Information 
If using more than one iChannel Express on a network, this allows you distinguish who typed what. The 
Typist Name can be 1-12 alpha characters long. The Typist ID can be any number between 901-930. 
 
Exclusive Notification – Job List Refresh 
When the Exclusive Notification Enabled box is checked, a circular notification icon will be placed on 
your system tray near the computer’s date and time. This icon will appear red if exclusive work is available 
for the Typist ID you entered. It will flash red for priority work and be gray if there is no exclusive work 
available. If a connection to the dictation directory cannot be established, the icon will be yellow. 
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 PopUp Prompts 
 A popup window will appear whenever new dictation is available. 
  

 Auto Refresh 
 Your Job List will refresh automatically based on the Frequency setting. 

 

 Frequency 
 This determines how often (in minutes) iChannel Express checks for new jobs. You may select one of 

the preset options or enter any number from 1-120. 
 
Transpose Pedal 
The Rewind/FastForward buttons on your foot pedal will be switched, making the right pedal FastForward 
and the left pedal Rewind. Play is always the center pedal. 
 
AutoBackspace  
This determines (in seconds) how big of an increment the dictation will automatically back up each time 
you press Play. You may set it from 0 (disabled) to 5 seconds. 
 
Wind Increment  
This determines (in seconds) at what increment you will rewind or fast forward through a dictation. You 
may set it from 0-20 seconds. 
 
Launch Mini-player Upon Play  
iChannel Express will switch to mini-player mode when you go into Play. 
 
Minimize Upon Play 
When you go into Play, iChannel Express will minimize to the taskbar. 
 
Always On Top 
iChannel Express will always appear above other applications, regardless of which one has focus. 
 
Auto Queue Jobs 
When a dictation is Completed, the next job in your queue will automatically be requested.  

 

 

Note: This only applies when requesting jobs via My Jobs, Oldest to Newest, and 
Job List Order, not when you specifically requested a job directly from the Job List. 
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- Advanced 
 

 
 

Dictation Directory 
This is the path iChannel Express will monitor for dictation. By default you will have C:\Dictations\Files as 
your path. To change this, click Set Path and browse to the desired folder or type the path manually. You 
may save several different paths. Click Add to save the current path to the drop-down menu. Click 
Remove to delete a path from the drop-down menu. iChannel Express can only monitor one path at a time. 
  

 Display Dictation Directory to allow for fast switching between paths 
 This places an arrow beside the path for you to quickly switch between other saved paths. 
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Retention Length 
You may enter a number from 0-999 in the Retention Days field. This determines the number of days a 
dictation with the Completed status remains in the Dictation Directory before deletion. This does not 
apply to In Queue or Saved jobs. Only jobs that have been marked Completed with the Typist ID you are 
using will be affected. It will not delete jobs marked Completed by another user. Each user’s iChannel 
Express can be configured for a different Retention Length, if desired. Setting this to 0 will keep the 
dictation indefinitely. 
 
Shifting Focus at job end (for activating keyboard shortcuts) 
In order for keyboard shortcuts to work, iChannel Express must be the application in focus. Typically, when 
typing, your word processor will be in focus. When you get to the end of a job, though, iChannel Express 
can do one of the following 3 options: 

 

Never Return Focus to iChannel Express – The focus will not be changed. 

 

Return Focus when the foot pedal is released – iChannel Express will receive focus when the foot 
pedal is released the first time after reaching the job’s end. 

 

Return Focus when the foot pedal is depressed a second time – iChannel Express will receive 
focus when Play on the foot pedal is released and then tapped after reaching the job’s end. 

 
“In Use” jobs 
When enabled, iChannel Express will check the Dictation Directory for any jobs that have the In Use 
status with your Typist ID. Ordinarily, a job would either be returned to the queue or Completed before the 
application is closed. If, however, an In Use job is found, you will receive a prompt asking if you want to 
return it back to the queue. 
 
Priority Job List 
When requesting jobs in the Job List Order mode, you receive jobs in the order they are listed in the Job 
List, regardless of priority status. By enabling this feature, all Priority jobs will be given first, despite their 
list position. 
 
Olympus Dss Option 
iChannel Express will use the worktype (WT) data for the exclusive assignment (Typist) field. This only 
applies to Olympus brand digital portables. 
 
Display military time in the caption bar for accessed jobs 
A job’s AuthTime by default is in the 12 hour am/pm format. This changes the format to 24 hour military 
time when displayed in the caption bar. 
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- Print Options 
 
 There are 17 different data columns that can be shown in a Job List report. To include that column in the 
report, check the box beside it (see a description of each data column). 
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- Export 
 
 Dictations from your Job List can be exported. The original audio file will remain in iChannel Express, but a 
copy will be sent to another path. The settings in this tab determine how and where they are exported. 
 

 
 

Export Path 
Enter the destination path for exported dictation here. Click Add to save the path to the drop-down menu. 
You may save several different paths. Click Remove to remove a path from the drop-down menu. Set Path 
will open a browse window for you to select the desired destination. 
 
Mark the job Complete in the Files folder and Export the file 
If checked, when you export a job from your Job List, the local copy’s status will be changed from In 
Queue to Completed. If unchecked, it will remain In Queue.  
 
Restore the Filename to the original file extension on Export 
iChannel Express uses custom extensions that determine the status of a job. However, enabling this 
feature will restore the audio file’s original extension, such as dss, mp3, or wav.  
 
Export dss files as wav files 
When exporting, iChannel Express will convert any dss files to the wave file format. 
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Using iChannel Express 
 
 
 This section is intended to familiarize you with the application’s features and walk you through typing your 
first job. 
 
 

- Overview 
 
 When you first open iChannel Express, you will get a screen like the one below. This is the main screen. 
From here you can see what jobs are available for transcription, request jobs, and access all important 
functions. The diagram below gives a quick explanation of the primary features. 
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- How to Open a Job 
 
 There are two ways to open a job for transcription. The first is by using one of the Request Methods. 
These are My Jobs, Oldest to Newest, and Job List Order. The second is by selecting a job from the Job 
List. 
 
 

- Using the Request Methods 

 

To request a job, select which of the three methods you want to use, and click Request Job. The three 
methods are: 
 
1. My Jobs – This will give you jobs only assigned to your Typist ID. So if you’re Typist ID is 901, only 

jobs that have the number 901 in their Typist field on the Job List will be given to you. 
2. Oldest to Newest – The oldest dictations, or jobs, will be given first, regardless of your Typist ID. 
3. Job List Order – The most versatile of all the methods, this is determined by what is in your Job List. 

Jobs will be given starting from the top and progress down sequentially. By using Job Filters, you can 
create a custom list of jobs. 

 

 
 
 

- From the Job List 
 

To request a job from the Job List, you can either: 
 
1. Double-click the job, or 
2. Right-click the job and choose Request from the drop-down menu that appears. 
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- Playing a Job 
 
 This section will show the different features available to you once you have opened a job for transcription.  
 
 

- Playback Functions 

 

In addition to using the foot pedal, the playback buttons can be used. They are as follows: Skip to the 
Beginning; Rewind; Play; Fast Forward; Skip to the End.  
The last button, the check mark, will mark a job Complete (see Job Commands for more). 

 

 
 
 

- Current Position and Total Job Length 

 

Current Position shows you where you are at within the job. Total Job Length shows you how long the 
job is. The blue progress bar will reflect your position and, if clicked, can be dragged to any position. 

 

 
 
 

- Playback Speed 

 

You can change the speed of playback, with 25 being the slowest and 175 being the fastest. 100 is the 
default playback speed. 

 

 
 
 
- Playback Volume 

 

To raise or lower the playback volume, click the 
speaker icon. A volume bar will appear, with 0 
being the lowest and 100 being the highest. 
 
This only affects the volume of playback with a 
job, not any of the audio prompts in iChannel 
Express. 

 

 

Note: If the audio volume is still too low after raising it in iChannel Express, you can 
also increase the volume in Windows from the Sound Control Panel. 
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- Job Commands 
 
 Once you have requested a job and it has opened, the Job Commands bar will become active. These 
commands only relate to the job that you currently have opened. 
 

 
 
 The four commands are: 

 

Return – Your current job will be returned without changing its status. 

 

Skip – If requesting jobs using one of the Request Methods, then your current job will be returned and the 
next job will be automatically opened. 

 

Complete – When you have finished transcribing a job, this will close it and change its status from In 
Queue to Completed. You must be at the end of the job to mark it Complete. 

 

Save – Your position in the job will be saved for future playback, the job will be closed, and its status will be 
changed from In Queue to Saved.  

 

 

Example: You have a 30 minute job but are currently at 15 minutes and 10 seconds. 
The Save feature will mark your exact position on that job. When you request it in the 
future, you will automatically begin playback from 15 minutes and 10 seconds. 
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- Job List 
 
 The Job List is where all available dictation is displayed. If at any time your Job List is not visible, then go 
to View>Show Job List. Likewise, if you want to hide the Job List, go to View>No Job List. 

 

 
 
 This section will explain how to use Job Filters and what each Data Column represents.  
 
 

- Job Filters 

 

Job Filters allow you to filter out jobs that you do not want displayed in your Job List. This can be 
especially helpful if several users all type from the same Dictation Directory. There are six different filters 
that can be applied. You can use one, all six, or any other combination to achieve the desired results. 
Whenever you have made changes to your Job Filters, you must click List for the Job List to show the 
updated results. 

 

 
 

Status 
Filter jobs by their Status. Choose from In Queue, Completed, Saved, In Use, or All Files. All Files will 
show jobs with any status as well as any other unknown files in the Dictation Directory. 
 
Exclusive 
Filter jobs by their Typist assignment. This is based on the Typist column in the Job List. 
 
Accessed By 
Filter jobs to only show those that have been typed or reviewed by a particular Typist. This is based on the 
TypistID column in the Job List. 
 
Author ID 
Filter jobs by the ID number of its author. This based on the ID column in the Job List. 
 
WT (worktype) 
Filter jobs by their worktype number. This based on the WT column in the Job List. 
 
Dept (department) 
Filter jobs by their department number. This based on the Dept column in the Job List.
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If you do not want to use the advanced filters, you can set your Job List to one of two modes: 
 

 
 

My Jobs Only 
Only In Queue jobs exclusively assigned to your Typist ID will be shown. The Job Filters will grayed out 
and disabled while in this mode. 
 

View All Jobs 
This enables all Job Filters and by default will display In Queue jobs assigned to any Typist ID. 

 
 

- Data Columns 

 

There are 19 different potential Data Columns for each job. Typically, only the first 10 are visible in the 
Job List unless you scroll further to the right. 

 

  
 

 

Note: Many dictation files may not have all 19 Data Columns populated. In fact, 
based on what the original filename was when copied into the Dictation Directory, 
what’s displayed may have little or nothing to do with that field. This is because the 
filename determines what is displayed (see Advanced>Filename & Extensions for 
more). 
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Status 
There are four different status types: In Queue, Completed, Saved, and In Use. In Queue jobs are ready 
to be typed. Completed jobs have already been typed. Saved jobs have been opened and saved by a 
typist. In Use jobs are currently being typed and cannot be accessed by another user until closed. 
 
Author 
This is the name of the author – the one who dictated the job. Often, the first few alpha characters in the 
dictation’s filename will be assigned to this column (see Advanced>Filename & Extensions for more). 
 
ID 
This is the ID number of the author – the one who dictated the job. Often, the first few numeric characters 
in the dictation’s filename will be assigned to this column (see Advanced>Filename & Extensions for 
more). 

 
Priority 
Will be either Yes or No. If it is Yes then the job’s text will be red. 
 
Typist 
This can range from 900-930 and determines if the job is specifically assigned to a typist, or not assigned 
to any one. 901-930 are Typist IDs while 900 means there is no typist assignment. Although the job may be 
assigned to a particular Typist ID, other typists may still open the job. 
 
Subject 
Any combination of alphanumerics up to 15 characters long can be in the Subject. This field can be very 
beneficial in distinguishing specific jobs. If this field is blank, you may perform a Job Edit and add 
something. 
 
WT 
WT stands for worktype. This can be any number from 1-99. 
 
Dept 
Dept stands for department. This can be any number from 1-99. 

 
Length 
The total length of the job is in the format of hh:mm:ss. Sometimes, based on the encoding, this number 
can be slightly different than what the real length is. 
 
AuthDate 
This is the date the author dictated the job – the creation date. It follows the format of mm/dd/yyyy. If there 
is no pre-existing AuthDate data in the job’s filename, then iChannel Express will assign it the date it first 
accessed the file. 
 
AuthTime 
This is the time of day the author dictated the job – the creation time. It follows the format of hh/mm/ss. If 
there is no pre-existing AuthTime data in the job’s filename, then iChannel Express will assign it the time it 
first accessed the file. 
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TypistName 
When a typist in iChannel Express opens a job, the Typist Name is put here. If a different user opens the 
job later, this column will be updated to the Typist Name of the last user. However, once it is marked 
Completed, then the TypistName will not change even if opened again later.  

 

 
 
TypistID 
When a typist in iChannel Express opens a job, the Typist ID is put here. If a different user opens the job 
later, this column will be updated to the Typist ID of the last user. However, once it is marked Completed, 
then the TypistID will not change even if opened again later.  

 

 
 
TypistDate 
When a typist in iChannel Express opens a job, the date is put here in the format of mm/dd/yyyy. This will 
be changed and updated to the date the last user opened it. However, once it is marked Completed, then 
the TypistDate will not change even if opened again later.  
 
TypistTime 
When a typist in iChannel Express opens a job, the time of day is put here in the format of hh:mm:ss. This 
will be changed and updated to the time the last user opened it. However, once it is marked Completed, 
then the TypistTime will not change even if opened again later.  
 
SysID 
Short for system ID, this column is only used with certain dictation applications. 
 
Encode 
This refers to the encoding, or format of the job. Some common entries are: DSS, Wav, MP3, WMA, and 
MuLaw. 
 
FileName 
The actual filename of the job in Windows is listed here. 
 
DateTime 
This is for troubleshooting purposes only.
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- Editing a Job 
 
 A job’s demographic data (worktype, subject, etc.) can be edited in iChannel Express. This can be done 
with the job open or straight from the Job List. 
 
 

- With the job open 

 

To edit a job you already have open: 

 

1. Right-click the Return Job Command. A window will appear (as seen below). 
 

 

 
2. Edit the fields as desired. When finished, click Return. This will post your changes as well as return the 
job (see Job Data for what is allowed in each field). 

 
 

- From the Job List 
 

To edit a job directly from the Job List: 

 

1. Right-click the desired job. From the 
menu that appears, click Job Edit. A 
window will appear (as seen below). 

 

2. Edit the fields as desired. When 
finished, click Return. This will post 
your changes (see Job Data for what 
is allowed in each field). 
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- Previewing a Job 
 
 Previewing allows you to save time by quickly finding a job without having to open and listen to each one. 
The length of each preview can be adjusted as needed.  
 
 

- Previewing 

 

To preview a job:  

 

1. Right-click the desired job. From the menu that appears, click Preview. 

 

  
 
 

- Preview Length 

 

To adjust the length of your preview:  

 

1. Move the Preview Length bar to the desired length. A number will appear as you slide the bar, with that 
number representing the number of seconds for your preview. This can be from 1-15 seconds. 
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- Mini Player 
 
 When in Mini Player mode, iChannel Express is visible as a small bar with most of its major functions. You 
can change to the Mini Player at any time by going to View>Mini Player. In addition, the Mini Player can be 
automatically enabled every time you open a new job and press play (see Configuration>General for more). 

 

 
 

 Skip to the beginning of the job. 
 

 Skip to the end of the job. 
 

 Mark the job Complete. 
 

 Skip to the next available job. 
 

 Exit the Mini Player.
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- Exporting Jobs 
 
 The export feature allows you to make a copy of a dictation and send it to a different directory, with the 
original copy being kept in iChannel Express. This export directory may be local, a network share, or even a 
CD/DVD. Many use this to create a backup of certain dictations. In addition, it can be used to send audio files 
to voice-to-text applications. The local copy can then be played in iChannel Express to proof-read the text 
document created. To see how to configure exporting, see Configuration>Export.  
 
 

- How to export 
 

To export a job from the Job List: 

 

1. Right-click the desired job. From the menu that appears, click Export.   
 

2. Select the path you wish to export the job.  
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- Hot Keys 
 
 Many common functions have keyboard shortcuts, known as Hot Keys. You may see a list of them at 
File>Settings>Hot Keys. They are as follows: 
 

Alt-R (Refreshes the Job List) 

 

Alt-C (Marks the current job Complete) 

 

Alt-B (Skips to the beginning of the job) 

 

Alt-E (Skips to the end of the job) 

 

Ctrl-P (Prints a Job List report)  

 

F1 (Sends the Return Job Command) 

 

F2 (Sends the Skip Job Command) 

 

F3 (Sends the Save Job Command) 



iChannel Express – Using iChannel>Printing Job List Reports 

 

 
Pg. 26                                                             Copyright 2010 Digital Accessories Corporation 

- Printing Job List Reports 
 
 iChannel Express can produce a text file that lists all jobs, their data, and its totals. The jobs shown in the 
report, as well as their order, are determined by what is shown in your Job List. A plain text .doc file is created 
when go to File>Print Job List or press Ctrl-P. Any standard text editor can modify the report if desired.  
 
 

- Creating Reports 

 

Since the Job List determines what is included in the report, you may need to take advantage of the Job 
Filters features. This allows you to create a list with only the jobs you want. In addition, you can have the 
jobs sorted by any of the data columns by clicking their headers. Clicking the same header more than once 
will toggle listing the jobs from ascending to descending order. 
 

 

Example: You want to create a report to see all the jobs Lisa (ID 901) has typed and 
have it listed by Author alphabetically. To achieve this, you would select Completed 
as your Status, 901 in the Accessed By box, click List, and then click on the Author 
column to have it sorted by name. Then press Ctrl-P. The image below shows the 
results. 

 

 

 
 
 

- Customizing Reports 

 

There are 17 different columns of data displayed in the Job List for each dictation. However, only the 
columns enabled will be included in the Job List report. To disable or enable a column:  

 

1. Go to File>Settings>Print Options tab. 

 

2. Check the data columns you want included. Uncheck the ones you do not want included. 

 

3. Click OK. 
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Advanced Administrative Tasks 
 
  
 For most users, the following information is not necessary. However, if using a network share for the 
Dictation Directory, or troubleshooting, you may want to see the appropriate subheading below. 
 
 

- Setting Up the Dictation Directory 
 
 By default, the Dictation Directory is C:\Dictations\Files. If other users will be accessing this directory, or 
if you want to move the Dictation Directory to a network share, the following steps are required. 
 
 

- Dictation Directory Path 

 

1. Only use alphanumerics for the network path. Do not use any symbols such as ( - _ * & $ and etc. 
2. You may use the IP address, DNS path, or a mapped drive to the network path. 

 

 

Good Example: \\networkserver\dictations\files 
Good Example: \\192.168.0.10\dictations 
Good Example: M:\ 

Bad Example: \\network_server\file$ 

Bad Example: \\192.168.0.10\dictations-folder 

 

 
 

- Sharing/Permissions 

 

1. To be accessible to others on the network, the Dictation Directory (or one of its parent directories) must 
be shared. 
2. Both the Share and NTFS permissions should be set to Full Control for the users accessing the files. 
For simplicity, giving the Everyone group Full Control is recommended. For more security, however, you 
could assign permissions on a per user basis or to a custom group. For more information on how to do this, 
see the documentation with your copy of Windows. 
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- Filename & Extensions 
 
 When an audio file is copied to the iChannel Express Dictation Directory, it will be renamed to fit its 
naming convention. This includes changing the file’s extension. The extension determines what the Status is 
for the job. The table below lists the extensions used and what they mean: 
 

 

Format 
 

 

In Queue status 
 

Completed status 
 

Saved status 
 

In Use status 

Wave eW2 cW2 sW2 tW2 

DSS eD2 cD2 SD2 tD2 

WMA eM2 cM2 sM2 tM2 

MP3 eP2 cP2 sP2 tP2 

Rhet32 eE2 cE2 sE2 tE2 

uLaw eU2 cU2 sU2 tU2 

 
The filename will be changed to the iChannel Express naming convention. This convention assigns each data 
column a set of digits separated by a space. The table below lists what each digit represents: 
 

 

  Filename 

 

2000 1 Jones 11 4 15 2010 12 49 38 1 3 1 123456 0 0_.eD2 

 

2000 

 

System ID 

1 

 

Not used 

Jones 

 

Author's name 

11 

 

Author ID (up to 6 digits) 

4 

 

Month created 

15 

 

Day created 

2010 

 

Year created 

12 

 

Hour created 

49 

 

Minute created 

38 

 

Second created 

1 

 

Department number 

3 

 

Typist selection (up to 2 digits)  

1 

 

Worktype (up to 2 digits long) 

123456 

 

Subject (up to 15 digits long) 

0 

 

Only used for saved jobs 

0 

 

Priority status (0=non-priority – P=priority) 

_ 

 

Separator 

.eD2 

 

Format extension 
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- Updates 
 
 You can update iChannel Express from online or from the local network. When an update is found and 
downloaded, the application will be quit and relaunched for the update to be applied. In the 
iChannel\Upgrade\Previous directory is a copy of the previous version in case you need to ever revert back.  
 
 

- Check for Online Updates 
 

To check online for updates, go to File>Check for Online Updates. If there is a newer version you will be 
asked if you want to download it. In order for the update to be applied, iChannel Express will be quit and 
then automatically reopened. 

 
 

- Check for Local Updates 

 

iChannel Express looks for an Upgrade directory within its Dictation Directory for Local Updates. This 
allows you to download an update from the internet once, then roll it out to each user without them ever 
going online. This is a great solution for end-users who do not have internet access, are blocked by a 
firewall, or you simply want each user to be running the same version of iChannel Express. So you would 
download the update from online first, then copy the files to the Upgrade directory. Typically, only the main 
application executable is available to update this way. For the update to be successful, do not rename any 
of the downloaded update files. 
 

 

Example: If your Dictation Directory is \\server\dictations\files then the local 
Upgrade directory would be \\server\dictations\files\upgrade. You would copy the 
updated files you downloaded to this directory. 

 

 
 
To check, go to File>Check for Local Updates. If there is a newer version you will be asked if you want to 
download it. In order for the update to be applied, iChannel Express will be quit and then automatically 
reopened. 
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Troubleshooting 
 

 For the latest and most extensive list of troubleshooting tips visit: 
www.dacsolution.com/support/express 
 
 

- Installation 
 

 

Possible Cause – 
You do not have sufficient security 
credentials to run the installer. 

 

 

Solution – 
Run the installer as an admin instead of a restricted 
user. 

 

Issue – 
Installer runs with 
errors. 

Your operating system is not 
supported by iChannel Express. 

  

To determine this, verify your operating system is listed 
under the Minimum System Requirements. If it is not, 
install iChannel Express on a supported OS. 
 
 

 
 

Issue – 
iChannel Express 
will not keep my 
settings after being 
closed. 
 

 

Possible Cause – 
You do not have sufficient security 
permissions. 

 

Solution – 
On the iChannel Express application directory, assign 
Full Control to your user account, or log into Windows 
with an admin account. 
 

 
 

Possible Cause – 
The drivers have not fully loaded. 

 

Solution – 
Reboot your computer. 
 

The USB port is bad. 
  

Plug the foot pedal into a different USB port, preferably 
one that you can verify is functioning correctly. 

 

Issue – 
The foot pedal is not 
being recognized. 

You have the foot pedal plugged 
into a USB hub. 

Some USB hubs are not compatible with the foot pedal. 
Plug the foot pedal directly into one of your computer’s 
USB ports. 
 

 
 

Issue – 
I get “iChannel 
Express is in demo 
mode” when the 
application is 
opened. 
 

 

Possible Cause – 
The foot pedal is not connected to 
the computer. 

 

Solution – 
The product’s license key is embedded in the foot pedal. 
To resolve this issue, plug the foot pedal into a USB port 
on the computer. 
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- After Installation 
 

 

Possible Cause – 
The job was not successfully 
returned back to In Queue status 
and was left In Use. 

 

Solution – 
In Use jobs cannot be requested. You must return it back 
to the queue first. To do so: 
 
1. Right-click the job from the Job List (you may have to 
change the Status filter to In Use to see it listed).  
 
2. From the menu, choose Return to Queue. 
 
3. Click OK to the popup. The job is now In Queue. 
 

 

Issue – 
I cannot request a 
job because it is 
listed as “In Use”. 
 

Someone is currently typing the job. Only one user at a time may access a job. The first user 
must return the job back to the queue, or mark it 
Complete before you may request it. 

 
 

Possible Cause – 
The foot pedal is not plugged in. 

 

Solution – 
Plug the foot pedal in a USB port. Quit and then re-open 
iChannel Express. 
 

The USB port is not responding. Reboot the computer. 

 

 

Issue – 
The foot pedal is not 
responding. 
 

The current USB port is no longer 
functional. 

Plug the foot pedal into a different USB port, preferably 
one that you can verify is functioning correctly. 

 
 

Possible Cause – 
Your headset or speakers are 
unplugged. 
 

 

Solution – 
Plug your headset or speakers into your computer. 
 

 

Issue – 
I no longer have 
sound. 
 

The sound is “muted” in Windows. Uncheck the “mute” setting. In Microsoft Windows, this 
can typically be accessed from the Sound control panel. 

 

 
 

Possible Cause – 
Your volume settings are low. 
 

 

Solution – 
Raise the system volume in Microsoft Windows. 
 
If you have speakers or a headset that has adjustable 
volume, verify these are not turned very low. 

 

 

Issue – 
The audio volume is 
very low. 
 

If older jobs do not have low 
volume, that particular dictation may 
have been recorded poorly. 
 

Nothing can be done for that particular job. Future jobs 
could be recorded at a higher volume. 

 

 
 

Possible Cause – 
Windows is not responding 
 

 

Solution – 
Reboot your computer. 

 

Issue – 
iChannel Express 
will not open. 
 Application files are corrupted. Reinstall iChannel Express. 
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